Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 61 bis 80 von 104

Thema: "Daily Login Bonus" Feature

  1. #61
    Neuer Benutzer
    Registriert seit
    20.10.2015
    Beiträge
    7
    funktioniert leider nicht, weder in chrome noch in ff

  2. #62
    Neuer Benutzer
    Registriert seit
    27.04.2017
    Beiträge
    9
    ...wie bei mir...

  3. #63
    Team-Member Avatar von DarkLifeAngel
    Registriert seit
    09.04.2011
    Beiträge
    3.332
    Wenns bei euch nicht funktioniert wäre es sinnvoll wenn ihr dazu schreibt unter welchem System (Browser, Betriebssytsem, Werbe/Scriptblocker sollten deaktiviert und Cookies von Drittanbietern erlaubt sein) und was genau nicht geht...

    Hatte unter Windows 10 mit Firefox 53.0.3 bisher außer ganz am Anfang noch keinerlei Probleme.
    Weder mit dem Schuss, noch mit dem Video.
    Geändert von DarkLifeAngel (25.05.2017 um 10:48 Uhr)

  4. #64
    Neuer Benutzer
    Registriert seit
    12.04.2011
    Beiträge
    18
    bei mir funktioniert es auch nicht

    Windows 10 Chrome

  5. #65
    Neuer Benutzer
    Registriert seit
    28.11.2014
    Beiträge
    15
    Zitat Zitat von DarkLifeAngel Beitrag anzeigen
    Wenns bei euch nicht funktioniert wäre es sinnvoll wenn ihr dazu schreibt unter welchem System (Browser, Betriebssytsem, Werbe/Scriptblocker sollten deaktiviert und Cookies von Drittanbietern erlaubt sein) und was genau nicht geht...

    Hatte unter Windows 10 mit Firefox 53.0.3 bisher außer ganz am Anfang noch keinerlei Probleme.
    Weder mit dem Schuss, noch mit dem Video.


    Gleiche Konfiguration, mit Adblocker und ohne getestet....

    Kein Schuß möglich

    Im Gegensatz zum Anfang:
    Abschalten der Firewall, führt nicht dazu das geschoßen werden kann !!

    Übrigens:
    Bei mir ging das mit dem Video die ganze zeit immer nur wenn die Firewll abgeschaltet wurde, nicht aber durch deaktivieren von Adblock !!


    Unter Opera funktioniert es noch tadellos, Chrome hab ich jetzt vergessen zu probieren

  6. #66
    Neuer Benutzer
    Registriert seit
    14.08.2015
    Ort
    Wendlingen/a.N.
    Beiträge
    3

    Auch Probleme

    Also,
    bei mir geht seit 2 Tagen weder auf dem Home PC ( Firefox , Win 10 ) noch auf dem IPad ( neuestes IOS )was.
    Kein Schuss möglich. Habs versucht am PC mit Adblock ausschalten , kein Erfolg.

    ???

  7. #67
    Neuer Benutzer
    Registriert seit
    09.04.2011
    Beiträge
    27
    Bei mir zur Zeit auch seit zwei Tagen kein Schuss mehr möglich - weder auf Smartphone noch am Rechner.

  8. #68
    Neuer Benutzer
    Registriert seit
    28.11.2014
    Beiträge
    15
    Das leeren vom Cache im Firefox hat heute geholfen.

    Allerdings die Probleme beim Videoabspielen für den Zweiten Schuß bleiben

  9. #69
    Eifriger Beta-Tester
    Registriert seit
    22.04.2011
    Beiträge
    254
    ...bei mir geht seit zwei Tagen auch nix mehr, weder mit dem Samsung S4, noch mit dem Apfel 6S.

  10. #70
    Neuer Benutzer
    Registriert seit
    02.11.2012
    Beiträge
    1

    Geht nicht

    Zitat Zitat von MrHobbs Beitrag anzeigen
    ...bei mir geht seit zwei Tagen auch nix mehr, weder mit dem Samsung S4, noch mit dem Apfel 6S.
    Bei mir auf dem IPad geht es auch nicht, letzter gelunger Schuß am 17.Spieltag, jetzt ist der 22. Spieltag.

  11. #71
    Beta-Tester
    Registriert seit
    11.04.2011
    Beiträge
    37
    Win10/Chrome (beides "Vanilla" ohne Adblocker oder ähnliches)
    Auch hier kann ich clicken bis ich doof werd - kein Schuss.

    Das einzige was ich block' sind Tracker - und die sollten ja nix damit zu tun haben ob der Schuss klappt oder nicht.
    Die einzige "Unregelmässigkeit" der letzten Tage war, dass im Zuge des ganzen Avira/Windows-Problems des letzten Monats Avira auch vor eurer Seite gewarnt hat weil es euer Spiel für Malware gehalten hat (...und nein, da war nix...).

  12. #72
    Neuer Benutzer
    Registriert seit
    28.11.2014
    Beiträge
    15
    Das nächste was mir nun aufgefallen ist und bei allen drei Servern die ich spiele (Beta, Server 1 + Server 2) auftritt:
    Der Button zum Fenster schließen des Login Fenster schließt nicht, sondern es passiert einfach gar nix.
    So das man dann im Hauptfenster irgendwas anklicken muss das die Seite neu laden tut (Bzw Seite aktualisieren)
    Firefox 53.0.3 64 Bit
    Windows 10
    Adblocker vorhanden ( Egal ob dieser deaktiviert/aktiviert/gelöscht)

    Edit:
    Opera ebenfalls
    Edit2:
    Edge genauso, beim Edge gehen zwar (Im GEgensatz der anderen Browser) die Videos.
    Allerdings muss man nach anschauen des Video erst mal wieder die Seite neu laden, bevor man schießen kann.
    Server 1+2 gehen Videos nicht
    Geändert von Saarsepp (29.05.2017 um 19:10 Uhr)

  13. #73
    Neuer Benutzer
    Registriert seit
    23.10.2015
    Beiträge
    6
    Bei mir geht seit Tagen nichts. Auf De1 funktioniert es. - Seltsam

  14. #74
    Eifriger Beta-Tester
    Registriert seit
    22.04.2011
    Beiträge
    254
    ...auf dem Standardserver, dort ist die Aktion ja heute gestartet, geht das Toreschiessen problemlos. Bei Beta weiter nix. Kann nur hoffen, dass das Absicht ist. Waere unschoen, wenn es nicht stabil laeuft und nun auf die Manager losgelassen worden waere.

  15. #75
    Team-Member Avatar von DarkLifeAngel
    Registriert seit
    09.04.2011
    Beiträge
    3.332
    habt ihr mal euren Browsercache gelöscht ?
    Falls ihr nciht den kompletten Cache löschen wollt einfach mal den Beta mit Strg+F5 neu laden wenn der loginbonus angezeigt wird

  16. #76
    Neuer Benutzer
    Registriert seit
    28.11.2014
    Beiträge
    15
    Ja Beides gemacht.

  17. #77
    Beta-Tester
    Registriert seit
    11.04.2011
    Beiträge
    37
    Jep. Und da ich auf dem Classic einwandfrei schiessen kann, aber auf dem Beta nicht (beides nutzt den selben Browser mit den selben Einstellungen) ist es sehr wahrscheinlich dass es am Beta liegt.
    Letzte Idee die ich hätte wäre das das erhalten des Achievements was damit zu tun hat sofern es nicht die offensichtliche Fehlzuteilung der Befehlsscripte ist (Zonen nicht passend erstellt oder falsche Zuweisungspfade/namen oder sonst ein Flash/Java/whatever-Schluckauf......)

  18. #78
    Neuer Benutzer
    Registriert seit
    28.11.2014
    Beiträge
    15
    Die Aussage in Facebook "OFM die meisten Probleme entstehen tatsächlich durch aktivierte Addblocker. Da können wir dann nichts für.
    Gefällt mirWeitere Reaktionen anzeigen
    · Antworten · 30. Mai um 14:34"


    Ist ein Schlag in die Fr... für alle die helfen !

    Ich wiederhole mich ein letztes mal und das war es dann was ich beitrage.

    Addblocker deaktivieren oder sogar deintallieren ( Samt Regestry KOntrolle ob auch nur Ansatzweise irgendwo was ist) bringt 0,0 Erfolg

    Firefox, Chrome, Edge Opera ->Alle Server die gleichen Probleme: Videos spielen nicht ab, zweiter Schuß nicht Möglich
    Fenster schließen "Login Bonus" ohne Funktion AUSSER SERVER 1 dort funktioniert es 1 !
    Cache, Cookies, Verlauf löschen -> Keine Änderung

    Abschalten der Firewall:
    UNd alles geht, ausser der Login Bonus Fenster schließen Funktion

    System Windows 10 64 Bit
    AKtuelle Updates...
    JAva und Flash Player extra aktuallisiert, weil dachte es liegt daran.


    Ich lass nun OFM die Haltung, das man selbst nichts dafür kann, und dies wahr somit mein letzter Beitrag zu helfen die Probleme zu beheben. Oder wie ich es in FB kommentiert habe:
    "Ich kann nicht verstehen das nach den Problemen in der Beta diese Funktion Online geht auf anderen Servern"

  19. #79
    Team-Member Avatar von DarkLifeAngel
    Registriert seit
    09.04.2011
    Beiträge
    3.332
    Zitat Zitat von Saarsepp Beitrag anzeigen
    Abschalten der Firewall:
    UNd alles geht, ausser der Login Bonus Fenster schließen Funktion
    ergo liegt es an deiner Firewall (auf deren Einstellung der OFM keinen Einfluss hat), die eine der funktionen blockiert.
    Welche Firewall nutzt du denn?
    Ohne das uns die entsprechenden Konfigurationen mitgeteilt werden ist es schlicht unmöglich alle Probleme zu beheben.

    Ich persönlich hab z.B. mit FF und Edge unter Windows 10 mit der Windows firewall + Avira weder auf dem DE1 noch augf DE2 oder Beta irgendwelche Probleme in Bezug auf Video/2ten Schuss/schließen des Fensters.

    Eure Probleme inkl. der Info in welcher Systemkonstellation gebe ich allerdings entsprechend weiter
    Geändert von DarkLifeAngel (01.06.2017 um 16:50 Uhr)

  20. #80
    Neuer Benutzer
    Registriert seit
    28.11.2014
    Beiträge
    15
    Wie schon mal geschrieben den Kaspersky Total Security....

    Dann müssten ja alle mit Problemen den gleichen nutzen ?!!!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •